Confluence and Jira; Authentication failures
Incident Report for SCSU System Status
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 13:53 EDT
Update
Systems operational.
Posted Mar 23, 2020 - 13:47 EDT
Investigating
We are aware of authentication failures when attempting to log in to Confluence and Jira. Our technicians are working with the vendor to resolve.
Posted Mar 23, 2020 - 12:10 EDT
This incident affected: Confluence and Jira.