Network Application Director (Load Balancer) Outage
Incident Report for SCSU System Status
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 18:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2019 - 18:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2019 - 18:10 EDT
Monitoring
Most services are restored. We will continue to validate all systems before closing incident.
Posted Oct 10, 2019 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 17:12 EDT
Investigating
The Citrix NetScaler cluster is exhibiting abnormal behavior. This can affect multiple on-site applications at SCSU, including HootLoot, Jira/Confluence, and some eduroam wireless authentication. Our technical staff is analyzing the situation , and the vendor is engaged in the repair.
Posted Oct 10, 2019 - 17:06 EDT
This incident affected: IT Help Desk.