Help Desk Services Offline Dec. 9th at 10:30AM due to Unscheduled Maintenance
Incident Report for SCSU System Status
Resolved
As of 11:00 AM EST, the network route change has been completed and all services are restored.

We apologize for the inconvenience and will follow up if we continue to see further issues with Help Desk Services.
Posted Dec 09, 2022 - 11:06 EST
Identified
The Blackboard Ticketing System vendor needs to perform unscheduled rollbacks to their system today at 10:30AM EST.

The SCSU IT Help Desk will be unable to respond to work orders submitted and users will not be able to access the Self-Help Portal or Chats.

Work orders received during this time will queue up and be delivered after the rollback is complete.

The outage is expected to last 30min - 45min.
Posted Dec 09, 2022 - 10:20 EST
This incident affected: IT Help Desk.