IT Help Desk System Outage
Incident Report for SCSU System Status
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 11:28 EDT
Update
Blackboard SmartView Ticketing system has been operational for the past 72 hours. We have not received an 'All Clear' confirmation from our vendor. We will continue to monitor the services.
Posted Aug 27, 2020 - 09:48 EDT
Monitoring
As of 1:00 PM, SmartView performance appears to be stable. A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 13:24 EDT
Investigating
Blackboard SmartView ticketing system and the Self Help Portal (helpdesk.southernct.edu) are currently experiencing an intermittent outage. We are working with the vendor to identify the issue and resolution. If you need to reach us right now, do not call our support telephone number. Please continue to email helpdesk@southernct.edu with your requests. They will be manually entered into the ticketing system when the issue has been resolved.
Posted Aug 24, 2020 - 09:34 EDT
Monitoring
As of 5 pm ET, SmartView services were restored. A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 19:00 EDT
Investigating
Blackboard SmartView ticketing system and the Self Help Portal (helpdesk.southernct.edu) are currently experiencing an intermittent nationwide outage. We are working with the vendor to identify the issue and resolution.
Posted Aug 21, 2020 - 15:13 EDT
Monitoring
The ticketing system and the IT Help Desk site appear to be working now, but we have not received a formal announcement from our service provider. We are continuing to monitor the situation.
Posted Aug 18, 2020 - 14:06 EDT
Identified
The ticketing system and self-help portal that we use for our IT Help Desk (Helpdesk.southernct.edu) are experiencing a nationwide outage. If you need to reach us right now, do not call our support telephone number. Please continue to email helpdesk@southernct.edu with your requests. They will be manually entered into the ticketing system when the issue has been resolved.
Posted Aug 18, 2020 - 11:00 EDT
This incident affected: IT Help Desk.