Confluence 502 Bad Gateway
Incident Report for SCSU System Status
Postmortem

Atlassian sent the following message to their endusers:

Resolved - Between 13:15 UTC to 15:15 UTC, Customers experienced issues accessing Confluence in the US East regions and were getting 502 Bad gateway errors. The issue has been resolved and the service is operating normally
Mar 26, 16:37 UTC

Posted Mar 26, 2024 - 13:07 EDT

Resolved
The issue has been resolved by the vendor. Statement below.
Resolved - Between 13:15 UTC to 15:15 UTC, Customers experienced issues accessing Confluence in the US East regions and were getting 502 Bad gateway errors. The issue has been resolved and the service is operating normally
Mar 26, 16:37 UTC
Posted Mar 26, 2024 - 13:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 11:02 EDT
Update
Confluence service has been restored. We will continue to monitor it's performance.
Posted Mar 26, 2024 - 11:02 EDT
Update
Update from the vendor:
"Update - We are continuing to investigate this issue.
Mar 26, 2024 - 14:07 UTC

Investigating - We are investigating an issue with Confluence where we are getting 502 Bad gateway errors that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Mar 26, 2024 - 14:02 UTC"
Posted Mar 26, 2024 - 10:37 EDT
Investigating
Confluence is currently unavailable. We are currently investigating the issue. Thank you.
Posted Mar 26, 2024 - 10:25 EDT
This incident affected: Confluence.