IT Service Outage
Incident Report for SCSU System Status
Resolved
We have been monitoring our systems and they appear to be fully operational. We have also received an update from Microsoft: We’ve confirmed that the residual issue has been addressed and the incident has been resolved.
Posted Sep 29, 2020 - 11:49 EDT
Monitoring
We are able to login to all of our online services again. We have not received a formal announcement from Microsoft regarding a resolution, so we will continue to monitor our systems.
Posted Sep 28, 2020 - 19:34 EDT
Update
Existing sessions do not appear to be affected. Affected users are encouraged to stay logged in and to avoid re-authenticating to Microsoft 365 services.
Posted Sep 28, 2020 - 18:41 EDT
Investigating
Microsoft is experiencing a major service outage across the US. Many services that require us to login are currently unavailable. This includes MySCSU (My Apps), Blackboard, Banner Web, WebEx, and others. Microsoft has identified the problem and are working on a fix.
Posted Sep 28, 2020 - 18:40 EDT
This incident affected: Self-Service Banner (BannerWeb), Banner Admin Pages, and Blackboard Learn 9.