Blackboard Help Desk Services Delay
Incident Report for SCSU System Status
Resolved
This issue has been resolved. All call service are operating normally and all advisors are able to answer phone calls.

The issue was caused by a stuck process on one of the telephony servers at Blackboard Help Desk Service. Blackboard was able to restart the process and the connectivity was restored.
Posted Apr 15, 2021 - 13:09 EDT
Investigating
We received a notice from our Blackboard Smartview Help Desk vendor that they are experiencing an issue that may cause delays in their service and may increase user hold time; they are still investigating the issue.

SCSU Help Desk is still fully operational.
Posted Apr 15, 2021 - 12:51 EDT
This incident affected: IT Help Desk.