VPN Connectivity not working

Incident Report for SCSU System Status

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 08:57 EDT

Update

Issue has been resolved. Azure-SAML cert had exired. It was updated.
Posted Aug 08, 2025 - 08:56 EDT

Update

We are continuing to investigate this issue.
Posted Aug 08, 2025 - 08:54 EDT

Investigating

We are experiencing a problem with VPN access (Global Protect). IT is currently investigating the issue.
Posted Aug 08, 2025 - 08:00 EDT
This incident affected: Campus Internet.