System-wide OnBase Outage Reported

Incident Report for SCSU System Status

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 13:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 10:15 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 09:02 EDT

Investigating

Login access to OnBase is currently down. This impacts both OnBase production and test. Hyland OnBase support has identified the source and a fix is being implemented.
Posted Apr 23, 2025 - 09:00 EDT
This incident affected: OnBase.