Help Desk Ticketing System Outage
Incident Report for SCSU System Status
Postmortem

At approximately 9:23:AM EST it was brought to the Help Desk’s attention that the Help Desk ticketing systems were not functioning properly. The system was unable to provide a view of the queues where work orders are assigned.

The root cause was due to a change in profile access that inadvertently removed the ability to see team queues entirely. This issue was rectified within an hour by the Vendor.

Posted Feb 08, 2024 - 12:31 EST

Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 12:28 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 08, 2024 - 10:05 EST
Investigating
The SCSU IT Help Desk is experiencing issues with our work order system. We are currently investigating this issue.

If you need support, please call the IT Help Desk at 203-392-5123.
Posted Feb 08, 2024 - 09:44 EST
This incident affected: IT Help Desk.