Partial Website Outage: Operational but degraded performance.
Incident Report for SCSU System Status
Postmortem

A large directory of files on the server was erroneously removed late in the day on December 11, resulting in sub-optimal website performance. A backup copy of the files and database was restored to resume normal operations

Posted Dec 12, 2023 - 10:27 EST

Resolved
A large directory of files on the server was erroneously removed late in the day on December 11, resulting in sub-optimal website performance. A backup copy of the files and database was restored to resume normal operations
Posted Dec 11, 2023 - 16:30 EST