Help Desk Call Center Outage
Incident Report for SCSU System Status
Postmortem

Beginning on Saturday, March 16 at approximately 11:07PM EDT we received first reports that inbound telephone calls were not completing and our contact center advisors had lost access to our telephone system application(s). Issues were isolated to our data center. By Sunday March 17 at 10:30AM EST a full-stack reboot of all telephone, firewall, and switch hardware was complete and all systems verified operational.
This issue recurred beginning on Monday March 18 at 2:36AM EDT. Additional troubleshooting identified an unresponsive Fabric Interconnect and blade server chassis. Local data center technicians verified unresponsive hardware and resolved. Operations was restored at 11:10AM EDT Monday March 18.

Posted Mar 26, 2024 - 12:55 EDT

Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 15:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

The SCSU IT Help Desk is now able to receive calls.
Posted Mar 18, 2024 - 13:36 EDT
Update
The SCSU IT Help Desk is currently unable to take phone calls due to an outage from our vendor, Chat and Email submissions are working.

If you need to reach us right now, do not call our support telephone number. Please continue to email helpdesk@southernct.edu with your requests, this includes classroom support needs. Our Help Desk will respond to you as soon as feasible.
Posted Mar 18, 2024 - 10:26 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 09:29 EDT
Investigating
The Blackboard+Anthology vendor that the Help Desk uses to handle calls, chats, emails and web cases is currently experiencing a global outage. We are working with this vendor to investigate the issue and will provide an update as it becomes available. The best method to seek Help Desk and Classroom assistance is to contact the SCSU IT Help Desk via email at HelpDesk@southernct.edu.
Posted Mar 18, 2024 - 09:19 EDT
This incident affected: IT Help Desk.