IT Help Desk Pay4Print Service Outage
Incident Report for SCSU System Status
Postmortem

Issue:

As of 10:53AM Feb. 22nd, 2024 the Pay4Print services experienced issues logging users in at the physical printer. Users were met with an extended wait period followed by an error message that read “Network Timeout”. This impacted all 6 Pay4Print printers managed by the IT Help Desk. Further investigation with the Networking team proved the network is not experiencing issues at those locations. I then followed up with the One Card Office to ensure the External User Lookup is working in both locations - on my print servers and on his database server. Todd saw some slow behavior on his database and restarted the server. After the restart, all print services returned to normal.

Posted Feb 22, 2024 - 12:15 EST

Resolved
This incident has been resolved. All Pay4Print services have been restored.
Posted Feb 22, 2024 - 12:08 EST
Investigating
We are currently investigating the login issues associated with the 6 Pay4Print printers that the IT Help Desk manages. We understand this service is largely used by students and are working to restore services as soon as possible.

While the Pay4Print issues are persistent, the Help Desk remains fully operational.
Posted Feb 22, 2024 - 11:58 EST
This incident affected: IT Help Desk.