Telephone System Outage
Incident Report for SCSU System Status
Resolved
The issue has been resolved
Posted Sep 05, 2024 - 08:18 EDT
Monitoring
The root cause analysis is still in process.
Posted Sep 04, 2024 - 15:27 EDT
Identified
Some phone services have been restored. Additional troubleshooting is ongoing to address lingering problems.
Posted Sep 04, 2024 - 13:57 EDT
Investigating
SCSU is currently experiencing technical issues with the phone system. Efforts are proceeding to identify and resolve the disruption.
Posted Sep 04, 2024 - 13:17 EDT
This incident affected: Telephone Systems.