No Outgoing calls
Incident Report for SCSU System Status
Resolved
All, The issue with outbound calling has been resolved. Test calls placed and no issues.
Posted Aug 19, 2023 - 17:20 EDT
Monitoring
The States long distance Carrier Windstream is experiencing an issue which is causing no outbound calls from Campus. The Campus is able to take inbound calls at this time. There is no estimated time for service to be restored.
I will update as I'm notified.
Kurt
Posted Aug 19, 2023 - 08:39 EDT
This incident affected: Telephone Systems.