Banner slowness and Timeouts
Incident Report for SCSU System Status
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 14:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 14:09 EDT
Investigating
We are currently investigating an issue with slowness and timeout in Banner Admin Pages, Degreeworks, Banner Student and Banner Faculty/Advising.
Posted Aug 29, 2023 - 12:18 EDT
This incident affected: Banner Self Service (Banner - Student, Banner General, Banner Faculty/Advising) and Banner Admin Pages, Degree Works.